Degradation of Service

Incident Report for Dribl

Postmortem

Sub optimal configuration of our query cache resulted in service degradation. We chose to limit access, investigate and remediate the configuration issue.

All systems were returned to operational state and monitoring continued to ensure that the issue was resolved.

Issue fully resolved.

Posted Jul 28, 2025 - 15:59 AEST

Resolved

This incident has been resolved.
Posted Jul 26, 2025 - 12:17 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2025 - 12:02 AEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 26, 2025 - 10:30 AEST

Update

We are continuing to investigate this issue.
Posted Jul 26, 2025 - 09:39 AEST

Investigating

We are currently investigating this issue.
Posted Jul 26, 2025 - 09:39 AEST
This incident affected: Database Cluster Services.