Public Match Centre Connectivity Issue
Incident Report for Dribl
Resolved
A workaround has been implemented and all services have been restored to the Dribl Match Centre sites.

We will continue to monitor the situation with CloudFlare and revert back once a fix has been implemented by them.
Posted Mar 28, 2024 - 19:54 AEDT
Investigating
The Dribl platform is protected by CloudFlare, the world's largest web application protection service.

CloudFlare is currently experiencing an issue with their services and/or network and is currently investigating.

As a result, access to any Dribl Match Centre website is affected until the CloudFlare issue is resolved.

Further details on the specific incident can be found on CloudFlare's status page:

https://www.cloudflarestatus.com/incidents/3rjl1r1p8q8c
Posted Mar 28, 2024 - 19:11 AEDT
This incident affected: Public API Services.